Deutsch   English   Français   Italiano  
<ongmti$28q$1@news.albasani.net>

View for Bookmarking (what is this?)
Look up another Usenet article
   

Path: ...!news.albasani.net!.POSTED!not-for-mail
From: GMG <ejijg@scubatin.it>
Newsgroups: it.comp.os.linux.iniziare
Subject: ubuntu mi ha fregato?
Date: Tue, 22 Aug 2017 09:36:14 +0200
Organization: albasani.net
Lines: 67
Message-ID: <ongmti$28q$1@news.albasani.net>
Mime-Version: 1.0
Content-Type: text/plain; charset=iso-8859-15; format=flowed
Content-Transfer-Encoding: 8bit
X-Trace: news.albasani.net ace2DRSG0lWM0yPoxiceXgvO9HsnCn3e414z9RxN8H9D/H22pUEhmXKSiFPH0zaQrralYvFidUOMzt5BNCdwBmskzga+yJEG9UnAyUwKA1VF4mptSAerOnKGyjmhSiuq
NNTP-Posting-Date: Tue, 22 Aug 2017 07:36:18 +0000 (UTC)
Injection-Info: news.albasani.net; logging-data="sjlZMusP66BqwKx3aFYLPHLpIturK1chwCj+1DO0zFT3pT1xEzkUdVabtN3vrNXRAvDdxBjP5pTEKq8pO9xkvIHVLjvydZpjBf3YT04gMBcX5f8Ehxy8JYX1mZu72d+R"; mail-complaints-to="abuse@albasani.net"
User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101
 Thunderbird/52.3.0
X-No-Archive:  Yes
Content-Language: it-IT
X-Mozilla-News-Host: news://reader.albasani.net:119
Cancel-Lock: sha1:hI17CzCG8ZFnWC33zvDloDr5Fr0=

Notebook HP Elitebook 840 G1
i7 4600U 8Gb Ram 256Gb SSD

con sopra Windows 10
e Ubuntu 14(04) 16.04
in dual Boot con EFI puro

Primo aggiornamento da Ubuntu 14 a 16
andato a buon fine
problemi solo dovuti agli aggiornamenti
di Windows 10 che incasinano ogni volta
il Boot EFI...

Il notebook è usato da una laureanda
in ingegneria informatica (mia figlia)
per cui ha sopra molti applicativi
per la programmazione in C, Java
Asp.net eccetera, molti script in Linux
alcune macchine virtuali con virtualbox
per linux eccetera...

Mia figlia non è a casa e mi chiede di
risistemarle il dual boot con EFI...

lo faccio ed avviso UBUNTU 16.04...

dopo il login mi viene proposto l'aggiornamento
alla versione 17.04....

purtroppo lo faccio!

Al riavviso Ubuntu si pianta dopo il login
aspetto molti minuti... tutto fermo
nessun tasto funziona, non funziona il mouse
sembra tutto congelato (freezato a ma e me non piace
il termine)...

Vabbè... spengo e riaccendo!

E' finita... ubuntu non si riavvia
leggo il lungo LOG e trovo errori sulla CPU
errori su una sconosciuta partizione in FAT32
(sarà quella con l'EFI ?)...
errori che mi fanno pensare a problematiche con
i Kernel...

un altra stranezza è che il menu di "grub"
è doppio cioè ci sono le stesse voci due volte...

ad ogni modo riesco solo ad avviare la console di emergenza...

qualcuno saprebbe darmi un consiglio su come uscirne
senza danni?

nel caso estremo della re-installazione di linux
(sarebbe quella meno 'dolorosa' visto che
la parte windows al momento ha troppa carne al fuoco)
dovrei partire dalla formattaizone della partizioni linux
o posso farne a meno?
e come?

grazie

saluti

GMG